DR_BUDDI_withoutGUI issue

Submitted by mikek on

I have Tortoise v3.2.0 installed on several servers and I have come across a strange problem when I run DR_BUDDI_withoutGUI to merge some AP/PA DTI data.  The data is on a NFS mounted volume to all these servers.   One server can run the DR BUDDI correctly on this mounted volume.   When I try the same command on the same data in the mounted volume but on different servers, the command starts but then hangs at "Transforming volume: 0" step.  It ever progresses pass this step. On the server that is working, it passes thru that step and the other transforming volume steps quite quickly   I tried copying the data to a local disk on the server that is failing and then the command works as it should.  I then tried to run the v3.1.4 DR BUDDI withoutGUI command on the mounted data and it worked fine.  So some change from v3.1.4 to v3.2.0 is making the command to hang on the data on this shared volume.   I have no idea of what to do to fix this.   I tried setting the permissions on the mounted data to full world access (everyone can read/write) and it did not fix this problem.

Additional note:  I tried running the the DR_BUDDI_withoutGUI with the step option.  When I set the step option to 0, the command hangs as before.  When I set the step option to 1 (skipping the step 0), then command proceeds on with the calculation.  So the problem whatever it is happens in the first step.