Header

SyN Registration Error

Submitted by nkraus on Mon, 10/11/2021 - 13:49
Category

We are currently running DIFFPREP on some data we have collected. We are running the DIFFPREP function (TORTOISE V3.2.0) on Linux  on Ubuntu 20.04.  Below is our currently input:

DIFFPREP --dwi ~/Desktop/Tortoise_DTI/Tortoise/1007/diffusion_data.nii --bvecs ~/Desktop/Tortoise_DTI/Tortoise/1007/bvecs  --bvals ~/Desktop/Tortoise_DTI/Tortoise/1007/bvals -p vertical -s ~/Desktop/Tortoise_DTI/Tortoise/1007/T2_acpc.nii --unsampling all --keep_intermediate 0

 

The process gets "Killed" when running the 4 of 4 levels of the SyN registration. I have included a screenshot of levels 3/4 and 4/4 where the function is killed. Originally, we tried this with a structural image that was gzipped (T2_acpc.nii.gz). The same error appeared when we used the .nii.gz file and the .nii file for the structuralT2 image. Are there any reasons why these files would result in this error? Is there any checks on each file I can complete in order to ensure that this error does not occur and the DIFFPREP function can be completed properly?

SyN%20Registration%20Error%20Picture_0.docx

Thank you.